Important service notification – Manual Document Verification - Portal
Incident Report for W2
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 13:55 GMT
Monitoring
We are pleased to be able to confirm that at 15:30 a fix was deployed to the Portal and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Mar 23, 2022 - 15:37 GMT
Update
We are currently testing our fix to this issue prior to it being rolled out.
Posted Mar 23, 2022 - 14:57 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2022 - 13:43 GMT
Identified
Dear Customer,

We have identified and are currently resolving an issue with the manual document verification service within the Portal. The API for this service is currently fully operational.

Apologies for any inconvenience this may cause. We will be delivering another update on this issue within an hour.



W2 Operations Team
Posted Mar 23, 2022 - 12:50 GMT
This incident affected: Services (W2-DATA-IDVCHECK-013).