Service notification – Partial data unavailable via Portal
Incident Report for W2
Resolved
We are now closing this incident but will continue to monitor the situation.
Posted Jan 17, 2024 - 11:38 GMT
Identified
We are currently experiencing an issue with the Dashboard in the W2 Portal, where some traffic between 2nd December 2023 10:00 and 4th December 2023 09:00 has not logged correctly, and so is consequently not available to display in the portal.

We are actively working on returning all of the data to the correct environment where it will then be available via the W2 portal.

All other elements of the W2 Portal are working as expected, and all Monitoring records and alerts are unaffected by this incident.

Please accept our apologies for any inconvenience caused by this issue - we will update this incident once the work has been completed.
Posted Dec 04, 2023 - 14:21 GMT
This incident affected: Portal.