Important service notification – Incident
Incident Report for W2
Resolved
Following the fix deployed at 13:58 we have been continuously monitoring the affected components and all behaviour is as expected. We are now closing this incident but will continue to monitor the situation for any changes
Posted Nov 29, 2022 - 09:32 GMT
Monitoring
We are pleased to be able to confirm that at 13:58 a fix was deployed by our third party to the affected service and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Nov 28, 2022 - 14:06 GMT
Identified
Upon investigation we can confirm that we are experiencing service issues and we have identified the problem is isolated to a third party supplier, unfortunately this is a service which we are unable to provide fail-over contingency for, therefore you may see some interrupted traffic during this incident period. Please rest assured we are working with the supplier as a matter of priority to implement a fix and return our service to normal working parameters. We hope to be able to provide an update as soon as possible.
Posted Nov 28, 2022 - 13:03 GMT
This incident affected: Services (W2-DATA-EMAIL_VALIDATE-010).