W2 Service Disruption
Incident Report for W2
Resolved
We are now resolving this incident as we haven't observed any further issues since earlier this morning.
Posted Jun 21, 2022 - 14:27 BST
Monitoring
Dear customer,

This morning it appears as though some of W2's services were affected by a widespread outage with our upstream DNS provider Cloudflare.

Upon investigation, it now looks as though all services are operational, however, there may have been a few minutes this morning where our services were unreachable.

Cloudflare still has an open and active P0 incident on their status page, so there may yet be further disruption but we are monitoring the situation closely.

Apologies for any inconvenience this may have caused.
Posted Jun 21, 2022 - 08:19 BST
This incident affected: REST API, SOAP API (Legacy), and Portal.