Portal Service Interruption
Incident Report for W2
Resolved
The Incident has been resolved, thank you for your patience.
Posted Jul 22, 2022 - 13:26 BST
Monitoring
An expired SSL certificate has been replaced for one of our backend services.

Portal should now be fully functional again.

We will continue to monitor the situation.
Posted Jul 22, 2022 - 12:04 BST
Identified
Apologies for the disruption to our online Portal.

We have identified the cause of the logging-in issues you're experiencing.

We are currently working hard to resolve the issue.

Thank you for your patience.
Posted Jul 22, 2022 - 11:53 BST
Investigating
We are currently investigating the issue.
Posted Jul 22, 2022 - 11:46 BST
This incident affected: Portal.