Important service notification
Incident Report for W2
Resolved
Following the fix deployed at 9:34:40.669 AM UTC we have been continuously monitoring the affected components and all behaviour is as expected. We are now closing this incident but will continue to monitor the situation and a Root Cause Analysis will follow within the next 2 working days.
Posted Jul 18, 2021 - 11:17 BST
Monitoring
We are pleased to be able to confirm that at 9:34:40.669 AM UTC a fix was deployed to the affected components and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Jul 18, 2021 - 10:48 BST
Update
We are continuing to work on the affected components and currently expect the issue to be resolved in approximately 30 minutes. Please be aware that this matter is our number one priority and we are deploying all available internal and external resources to resolve we will continue to provide updates every 60 minutes. Please accept our sincere apologies for any continued impact this is having on you.
Posted Jul 18, 2021 - 10:21 BST
Identified
Upon investigation we can confirm that since 6:29:37.278 AM UTC we have been experiencing service issues and we have identified the problem is isolated to a third party supplier, please note that if you have a fail-over configured in your workflow then you should not notice any service interruption, if you do not have a fail-over service configured then please contact your account manager to discuss this option. Please rest assured we are working with the supplier affected as a matter of priority to implement a fix and return our service to normal working parameters. We hope to be able to provide updates every 60 minutes.
Posted Jul 18, 2021 - 09:16 BST
Investigating
We are currently experiencing a potential incident.
We have become aware of a potential issue with our platform and we are currently investigating the cause and impact. We hope to provide a further update in the next 60 minutes. Please accept our apologies for any inconvenience this may be causing you.
Posted Jul 18, 2021 - 08:18 BST
This incident affected: REST API (api.w2globaldata.com), API v3 and Service Checks (W2-DATA-EKYC-UK-007).