Service Degradation - Portal
Incident Report for W2
Resolved
Following the fix deployed earlier, we have been continuously monitoring the affected components and all behavior is as expected. We are now closing this incident but will continue to monitor the situation.
Posted Jul 21, 2021 - 16:44 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 16:43 BST
Monitoring
We are pleased to be able to confirm that at 15:14 a fix was deployed to the Portal and since this time it has been displaying results as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Jul 21, 2021 - 15:31 BST
Identified
Upon investigation, we can confirm that since 09:45 we have been experiencing intermittent service issues displaying results on our Portal. A fix has been identified and is currently being rolled out. We will continue to provide updates through our normal channels. Please accept our apologies for any inconvenience this may be causing you. We hope to be able to provide updates every 60 minutes.
Posted Jul 21, 2021 - 15:16 BST
Investigating
We are currently experiencing a potential incident.
We have become aware of an issue with displaying results in our Portal and we are currently investigating the cause and impact. We hope to provide a further update in the next 60 minutes. Please accept our apologies for any inconvenience this may be causing you.
Posted Jul 21, 2021 - 15:02 BST
This incident affected: Portal.