Important service notification
Incident Report for W2
Resolved
We are happy to say we have been able to resolve the underlying issue with our supplier and all services are now working as expected.

We will continue to monitor this closely to ensure it is operating as expected.

Sincere apologies for any disruption this issue may have caused.
Posted May 26, 2023 - 09:22 BST
Monitoring
We are pleased to be able to confirm that at 15:56 a fix was deployed to the affected services and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted May 25, 2023 - 16:09 BST
Identified
We are continuing to work with the supplier on the affected components. Apologies for the continued disruption, we will be providing additional updates within the next hour.
Posted May 25, 2023 - 16:05 BST
Investigating
We are currently experiencing a potential issue with one of our suppliers and we are investigating the cause and impact. We hope to provide a further update in the next 60 minutes. Please accept our apologies for any inconvenience this may be causing you.
Posted May 25, 2023 - 15:06 BST
This incident affected: Services (W2-DATA-EKYC_UK-005, W2-DATA-EKYC-US-005, W2-DATA-EKYC_LITE-US-005, W2-DATA-EKYC-CA-005, W2-DATA-EKYC-NL-005, W2-DATA-EKYC-ZA-005).