Important service notification – Incident
Incident Report for W2
Resolved
Following the fix deployed at 17:55 we have been continuously monitoring the affected components and all behaviour is as expected. We are now closing this incident but will continue to monitor the situation.
Posted Feb 17, 2022 - 21:33 GMT
Monitoring
We are pleased to be able to confirm that at 17:55 a fix was deployed to the affected [services/components] and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Feb 17, 2022 - 17:56 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 16:49 GMT
Identified
Upon investigation we can confirm that since 00:15 we have been experiencing service issues and we have identified the problem is isolated to a third party supplier, please note that if you have a fail-over configured in your workflow then you should not notice any service interruption, if you do not have a fail-over service configured then please contact your account manager to discuss this option. Please rest assured we are working with the supplier affected as a matter of priority to implement a fix and return our service to normal working parameters. We hope to provide as soon as possible.
Posted Feb 17, 2022 - 16:47 GMT
This incident affected: Services (W2-DATA-EKYC_UK-005, W2-DATA-EKYC-US-005, W2-DATA-EKYC_LITE-US-005, W2-DATA-EKYC-CA-005, W2-DATA-EKYC-NL-005, W2-DATA-EKYC-ZA-005).