Important service notification
Incident Report for W2
Resolved
Following the fix deployed at 12:16, we have been continuously monitoring the affected components and all behavior is as expected. We are now closing this incident but will continue to monitor the situation.
Posted May 05, 2021 - 15:19 BST
Monitoring
We are pleased to be able to confirm that at 12:16 a fix was deployed to the affected services and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted May 05, 2021 - 12:22 BST
Investigating
We are currently experiencing a potential incident.
Our internal monitoring systems have alerted us to a potential issue and we are currently investigating the cause and impact. We hope to provide a further update in the next 60 minutes. Please accept our apologies for any inconvenience this may be causing you.
Posted May 05, 2021 - 12:11 BST
This incident affected: Portal.