Important service notification
Incident Report for W2
Resolved
Following the supplier fix deployed at 21:36 we have been continuously monitoring the affected components and all behaviour is as expected. We are now closing this incident but will continue to monitor the situation.
Posted Nov 16, 2022 - 11:17 GMT
Monitoring
We are pleased to be able to confirm that at 21:36 our third party deployed a fix to the affected services and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted Nov 16, 2022 - 09:06 GMT
Identified
Upon investigation we can confirm that since 23:00 on the 14th November we have been experiencing intermittent service issues and we have identified the problem is isolated to a third party supplier, please note that if you have a fail-over configured in your workflow then you should not notice any service interruption, if you do not have a fail-over service configured then please contact your account manager to discuss this option. Please rest assured we are working with the supplier affected as a matter of priority to implement a fix and return our service to normal working parameters. We hope to be able to provide updates as soon as possible and will update by the end of the day at the latest.
Posted Nov 15, 2022 - 14:41 GMT
Investigating
We are currently experiencing a potential incident.
We have become aware of a potential issue with our platform and we are currently investigating the cause and impact. We hope to provide a further update in the next 60 minutes. Please accept our apologies for any inconvenience this may be causing you.
Posted Nov 15, 2022 - 13:20 GMT
This incident affected: Services (W2-DATA-EKYC-GLOBAL_MULTISOURCE-043, W2-DATA-EKYC-GLOBAL_SINGLESOURCE-043).