Facial Comparison - Supplier Issue
Incident Report for W2
Resolved
We are now satisfied that this incident has been resolved.

Apologies for any inconvenience this issue may have caused.
Posted Sep 23, 2020 - 09:11 BST
Monitoring
Following some internal and external work on this issue, a fix has now been deployed. We are observing an improvement with transactions meeting the edge case and will monitor the situation for the next few hours to confirm it is resolved.

Many thanks for your patience with this issue.
Posted Sep 22, 2020 - 12:02 BST
Identified
Dear customer,

We have become aware of a downstream supplier change which has impacted a very limited number of transactions to our Facial Comparison service. The supplier is aware of the issue and we are working with them to resolve the situation as soon as possible.

Updates to follow as soon as we hear back from the supplier.
Posted Sep 18, 2020 - 15:41 BST
This incident affected: Services (W2-DATA-FACE_CHECK-039).