REST unavailable
Incident Report for W2
Resolved
Following the fix deployed at 19:55 we have been continuously monitoring the affected components and all behavior is as expected. We are now closing this incident but will continue to monitor the situation.
Posted May 12, 2021 - 20:19 BST
Monitoring
We are pleased to be able to confirm that at 16:30 a fix was deployed to the affected REST endpoint and since this time all services have been behaving as expected. We will continue to monitor the situation until we are confident we can close the incident. Thank you for your patience during this time and once again offer our apologies for any inconvenience caused.
Posted May 12, 2021 - 16:33 BST
Investigating
We are currently investigating this issue.
Posted May 12, 2021 - 16:11 BST
This incident affected: REST API.